VO-BB - A VO Family Forum Index VO-BB - A VO Family
Stuff A Lime In This Corona!
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Electric blips

 
Post new topic   Reply to topic    VO-BB - A VO Family Forum Index -> Gear !
View previous topic :: View next topic  
Author Message
mcm
Smart Kitteh


Joined: 10 Dec 2004
Posts: 2600
Location: w. MA, USA

PostPosted: Wed Jun 15, 2005 7:38 am    Post subject: Electric blips Reply with quote

Yesterday I did a quality-of-read-not-an-issue test to see how long it took me to do a 5-page script. The file is a 17-minute .aif (80 MB), 44100 sample rate, 16 bit, no compression. It has several electrical spikes in it and I don't know where the heck they came from.

If anybody could look at the file for me and tell me what they think caused these blips and what I should do about it I would be very appreciative. I put a 1 MB mp3 sample up; it has 3 of these blips in it. Looking at the file may be as informative as listening (better to look while listening, because then you can put your cursor right at the spikes rather than having to listen to me drone on in a non-VO type voice about Medicare reform)

http://www.mcmvoices.com/sample.htm

Rejoicing in advance for your help--

Mary
Back to top
View user's profile Send private message Visit poster's website
Andy
Guest





PostPosted: Wed Jun 15, 2005 7:51 am    Post subject: Reply with quote

You're using Adobe Audition 1.5, right? I use the earlier version, Cool Edit Pro. Sometimes I run into the same problem. For me, I discovered it was an issue of available RAM on the computer. The less available RAM the more clicks and skips I'd get on longer recordings. Try to free up as much RAM as you can before you record. Disable as many programs on start-up as possible, shut down other programs running in the background. Some anti-virus applications, like Norton, eat up a huge amount of memory.

It's actually ideal to have a second hard drive dedicated to your recording software. The more disk space available the better, as audio files are huge, as you know.
Back to top
kgenus
Seriously Devoted


Joined: 01 Dec 2004
Posts: 889
Location: Greater NYC Area

PostPosted: Wed Jun 15, 2005 7:53 am    Post subject: Reply with quote

My initial thoughts are always bad cables, have you swapped out the XLR cable to your mic? What kind of signal chain are you using these days? Do you hear this occur on all of your longer recordings? Also does the floor have heavy carpet? Is everything grounded?

-- I just read Andy's post --
If the computer's bus is choking, you're certainly going to create clicks and pops, even if you've got multiple drives.
_________________
Genus
Back to top
View user's profile Send private message Visit poster's website
mcm
Smart Kitteh


Joined: 10 Dec 2004
Posts: 2600
Location: w. MA, USA

PostPosted: Wed Jun 15, 2005 8:24 am    Post subject: Reply with quote

I think I did have a bunch of other programs open at the time, and McAfee is often busy trying to get my attention. I will make sure to disable it for long reads and close everything else. My machine has 1 GB of RAM.

This has only happened once before; on that occasion the file was just 3 minutes, 15 MB.

The floor is cement, with some cotton throw rugs on it.

It really is time to get another hard drive for recording. Sigh.

My mic cable only cost $29 for a 15 footer, Kevin, so that could be the culprit :wink:

Many thanks for these suggestions. You guys are swell.

MCM
Back to top
View user's profile Send private message Visit poster's website
SoundsGreat-Elaine Singer
King's Row


Joined: 30 Dec 2004
Posts: 1045
Location: Toronto, Canada

PostPosted: Wed Jun 15, 2005 8:48 am    Post subject: Reply with quote

Mary, make sure you are not connected to the internet before you disable your McAfee.
_________________
Elaine
The Youthful Mature Voice (Emeritus)
Senectitude is not for the faint of heart.
Back to top
View user's profile Send private message Visit poster's website
mcm
Smart Kitteh


Joined: 10 Dec 2004
Posts: 2600
Location: w. MA, USA

PostPosted: Sat Jul 02, 2005 7:40 pm    Post subject: Reply with quote

Found the source of the blips: they were not in the original recording. I had decided to apply Adobe's Auto Click/Pop Eliminator and afterwards, blips. Un-do the Auto Click/Pop and they go away. Weird feature.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    VO-BB - A VO Family Forum Index -> Gear ! All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group