VO-BB - A VO Family Forum Index VO-BB - A VO Family
2021 - It's GOT to be a better year!
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Mackie Spike/Dell Inspiron problems

 
Post new topic   Reply to topic    VO-BB - A VO Family Forum Index -> Gear !
View previous topic :: View next topic  
Author Message
fearlessfitz
Guest





PostPosted: Fri May 27, 2005 7:17 pm    Post subject: Mackie Spike/Dell Inspiron problems Reply with quote

:cry: [url]www.mikefitzvoiceovers.com

Hi Gang,

I recently purchased the Mackie Spike to interface with my Dell Inspiron 1000 laptop. I am using CE Pro as my recording and editing program. The only things patched into the Spike are my Shure KSM 27 and my M-Audio monitors. When I play back my audio there is a popping and snapping sound every 2 to 3 seconds. I've tried to adjust the XP Audio settings, and CE Pro device settings, but the snapping persists.

Dell Support walked me through changing and fiddling with system settings and loading the latest sound and audio drivers, but nothing changed. They concluded my problems were third party software and the Spike.

I then contacted Mackie support and explained the situation to them. We removed and reloaded all of the Spike software and drivers, and still the popping and snapping persisted. Mackie came to the conclusion that the Inspiron Soundcard was the problem. One of the Mackie guys suggested I look into a PCMI Laptop Sound Card with a break-out box. They don't think too highly of the Dell sound card.

This whole thing, which I thought would be simple to setup, has become my two week obsession. Fortunately I can still use my desktop for recording and editing. I recently converted a closet into a sound booth and treated it acoustically. Because the booth (closet) is small I thought the Laptop and Spike would work perfectly.

I would appreciate any feedback you have. Thanks in advance.

Mike Fitzpatrick
www.mikefitzvoiceovers.com
mike@mikefitzvoiceovers.com
[/url]
Back to top
Dave_Onefourone
Guest





PostPosted: Sat May 28, 2005 3:58 pm    Post subject: Reply with quote

You might try testing your outboard gear on another computer to rule out that they're the problem. Otherwise, I thing the Mackie kids are right. It's pretty tough to get high quality with a stock Sound card in a laptop.

The only other option back to the old 2 Track reel to reel. Sometimes it sounds like a good idea, doesn't it? God bless those computers.

Good Luck.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    VO-BB - A VO Family Forum Index -> Gear ! All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group